
 
 

 
 

INSTRUCTOR’S MANUAL 
 

ANSWERS TO REVIEW QUESTIONS AND CASES 

FOR 

USING SAGE 50 
ACCOUNTING 2017 

 

M. PURBHOO 

BETTY YOUNG 
 
 
 
 
 
 
 
 
 
 
 
 
 

TORONTO 
 

 
 
 

Copyright © 2018 Pearson Canada Inc., Toronto, Ontario. 
 
 

All rights reserved. This work is protected by Canadian copyright laws and is provided solely for the use of instructors in 
teaching their courses and assessing student learning. Dissemination or sale of any part of this work (including on the 
Internet) will destroy the integrity of the work and is not permitted. The copyright holder grants permission to instructors 
who have adopted Using Sage 50 Accounting 2017 by M. Purbhoo to post this material online only if the use of the 
website is restricted by access codes to students in the instructor’s class that is using the textbook and provided the 
reproduced material bears this copyright notice. 

 
 

Sage 50® is a registered trademark of Sage Software Inc. 



2 Copyright © 2018 Pearson Canada Inc. 

CONTENTS 
 

Answers to Review Questions and Cases (found in Appendix D of the Student DVD) 
 
 

Chapter 1: Getting Started  3 Chapter 11: Andersson Chiropractic Clinic 85 
Review Questions 3 Review Questions 85 

Chapter 3: Muriel’s Murals 7 Review Case 90 
Review Questions 7 Chapter 12: Maple Leaf Rags 92 
Review Cases 14 Review Questions 92 

Chapter 4: Love It Again 16 Review Cases 97 
Review Questions 16 Chapter 13: Shady Corners 104 
Review Cases 22 Review Questions 104 

Chapter 5: Groen Fields 26 Review Cases 110 
Review Questions 26 Chapter14: Sound, Inc. 112 
Review Case 33 Review Questions 112 

Chapter 6: Phoebe’s Photo Studio 34 Review Cases 114 
Review Questions 34 Chapter15: Tesses Tresses 117 
Review Cases 42 Review Questions 117 

Chapter 7: Air Care Services 45 Review Cases 121 
Review Questions 45 Chapter 16: VeloCity 124 
Review Cases 54 Review Questions 124 

Chapter 8: Helena’s Academy 58 Review Cases 129 
Review Questions 58 Chapter 17: Stratford Country Inn 137 
Review Cases 64 Review Cases 137 

Chapter 9: Northern Lights 66 Chapter 18: Ryder’s Routes 140 
Review Questions 66 Review Questions 140 
Review Cases 71 Review Cases 145 

Chapter 10: Flabuless Fitness 73 Chapter 19: Able & Associates, Inc. 148 
Review Questions 73 Review Questions 148 
Review Cases 79 Review Case 150 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 



3 Copyright © 2018 Pearson Canada Inc. 

ANSWERS TO REVIEW QUESTIONS AND CASES 
 
 

For reference, we have included the questions and cases (in italics) with their solutions. These are suggested 
solutions only. Remember that we use general rather than the industry-specific terms in most cases. Answers 
may vary depending on the interpretation of the question or case. Some of the answers we provide may 
include points covered in later chapters. Where discussion is involved, students should be encouraged to 
think of alternative solutions. They should also be encouraged to experiment with entering transactions in 
the data files (after making backups) to discover how the program handles different kinds of transactions. 

 
 
 
CHAPTER 1: GETTING STARTED 

 

Review Questions 
 

1. What are the differences between Save As and Save A Copy (in the File menu)? How are these commands different 
from the Backup command? 

 

The Save As command saves the current working file under a separate file name. That is, it creates a 
separate, working, backup copy of the file and opens the renamed file. If you use the name of an already 
existing file, the previous file will be replaced after you confirm that this is what you want to do. Save a 
Copy will also create a separate working copy of your data file but the current file stays open instead of the 
new file. If you use the name of an already existing file, the previous file will be replaced after you confirm 
that this is what you want to do. As you work in Sage 50, your data file is continually saved with any 
changes you make. The Save tool in the Home window also opens the Save As window. 

 

Backup also makes a copy of your file and keeps the current file open. However, the new file is a compressed 
version of the original data that must first be restored (from the Restore option on the File menu or the 
Company module Data Management icon drop-down list, or from the Select Company window) before you 
can work with it. The compressed file saves data space so it is easier to save separate backups for different 
time periods. 

 

2. Why is it important to make backups of your data files? 
 

If you have a backup, you can return to it if your working data file is corrupted and unusable because of a 
computer error, or if you have made changes to the file that were not correct and cannot be reversed, like 
starting a new fiscal period. (The author has recently had an entire database wiped out while opening a file. 
The resulting file had no ledger records or journal entries. Backups work!) 

 

3. Why can you not open the data files directly from the Student DVD with Sage 50? Why are you able to restore 
backup files from a DVD? 

 

DVD files are read-only files and this property cannot be changed. Because Sage 50 continually saves your 
work by writing to your data file and because it cannot write directly to the DVD, it cannot open the read- 
only files. The read-only property does not allow a file to be changed. The same principles apply to opening 
files from a CD-ROM – these files are also read-only. 

 

You can access and restore backup files from a DVD or CD-ROM because does not write to this same file. 
However, you cannot restore the backup file to either of these media. 

 

4. How does Sage 50 Help differ from Sage 50 Advice? 
 

Help provides general information about accounting procedures and how to use Sage 50 software. Advice 
includes general information about good accounting practice as well as specific information and advice 
about accounting procedures related to the data file that is currently open. 

  



4 Copyright © 2018 Pearson Canada Inc. 

 
5. Describe the different ways of getting help in Sage 50. 

 

• The Status Bar line shows the purpose of the icon or field on which the cursor is placed. 
 

• The Help function accessed from the Help menu or the Help icon includes an index of topics, a 
glossary of terms and the option to search for help on a topic that you enter. 

 

• Advice on accounting practice and the data file are available from the Help menu and Advice tool 
found in the Business Assistance menu. 

 

• Access to consultants and on-line help is also available from the Help menu when you have an 
Internet connection. 

 

• Enhanced view Module windows include a direct link to the Learning Centre in the Modules list 
pane to access the Help features. 

 

• The Home window in the Classic view includes a Learning Centre icon that accesses the Help 
features. 

 

• Help buttons are also available in other windows and provide context-sensitive help – help about 
the options in the open window. 

 

6. What are the roles of the ledger and journal icons in the Enhanced view module Home windows? In the Classic 
view Home window? 

 

In both the Enhanced view and the Classic view, the ledger icons provide access to the accounting ledgers so 
that you can create and modify ledger records. Before finishing the history for a ledger, you also add data 
from historical transactions and account balances for the records. Journal icons provide access to the journals 
for these ledgers so that you can enter day-to-day accounting transactions that update the ledger records 
automatically. 

 

7. What is the role of the module windows? 
 

The expanded module windows in the Enhanced view show the journals and ledger functions for that 
specific ledger as separate icons and open the specialized journal or ledger features directly. 

 

8. What purpose do the tool buttons in the Home window serve? 
 

Tool buttons in any window provide immediate access to commonly used program functions as an 
alternative to choosing these commands from the main menus. 

 

9. Why might the status bar line in a Sage 50 window be blank? Why is the status bar line important? 
 

The status bar will be blank when the mouse is pointing to a blank portion of the window (not to an icon, 
tool button, menu item or input field) or to an area outside the main Sage 50 screen. 

 

Since the status bar provides descriptive details about the part of the program you are working with, it 
provides an easy way to learn the program and the function of specific items or input fields. It is a form of 
Help for the program. 
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10. How do you open or access a Sage 50 company data file? How do you open the file if you start with a backup file? 
 

The steps in accessing a data file are: 
 

• Double-click the Sage 50 desktop shortcut, if you added one, to open the Select Company window. 
Or, 

 

• Choose Start on the task bar (main Windows desktop). 
 

• Choose All Programs (or Programs) or {Windows10 }-Right click START & select Programs & Features 
 

• Choose Sage 50 Accounting Premium 2016 (or Pro 2017) from the Program Files list. 
• Choose Sage 50 Accounting Premium 2016 (or Pro 2017) from the Sage 50 list to open the Select 

Company window. 
 

• Choose Select An Existing Company from the Sage 50 - Select Company screen. 
 

• Choose the folder that contains your data set from the Open Company window. 
 

• Open the folder. 
 

• Choose the .SAI data file (do not choose the .SAJ folder). 
 

• Double-click the file or click Open to access the file. 

The steps in restoring a backup file are: 

• Double-click the Sage 50 desktop shortcut, if you added one, to open the Select Company 
window. Or, 

 

• Choose Start on the task bar (main Windows desktop). or {Windows10 }-Right click START & select 
Programs & Features 

 

• Choose All Programs (or Programs). 
 

• Choose Sage 50 Premium 2016 (or Pro 2017) from the Program Files list. 
 

• Choose Sage 50 Premium 2016 (or Pro 2017) from the Sage 50 programs list to open the Select 
Company window. 

 

• Choose Restore From Backup from the Sage 50 - Select Company screen. From any open data file, 
choose the File menu and click Restore or choose Restore from the Company module Data 
Management icon drop-down list. 

 

• Click OK to start the Restore From Backup wizard. 
 

• Click Next and then Browse. 
 

• Locate the folder with the backup you want. Click Open to list the files in the folder. 
 

• Click the Backup file you want and click Open or double-click the file to begin restoring. 
 

• Continue with the steps in the wizard to confirm the file you selected and enter the name of the file 
you want to create from the backup. 

 

• Confirm that you are replacing an existing file if necessary. 
 

• Click Finish to display the Session Date prompt. 
 
  



6 Copyright © 2018 Pearson Canada Inc. 

11. What does it mean if the icons for a ledger are missing from the Home window? 
 

If icons for a ledger are missing from the Home window, they may be hidden from the Home window Setup 
menu, User Preferences, View screen or they may have access denied through security/password settings. 

 

In the Enhanced view, only the ledger and journal icons for the open module are shown so the Home 
window will be missing the icons for all the other modules that are not selected. 

 

12. What does it mean if the module names for a ledger are missing from the Home window? 
 

In the Enhanced view, modules that are not hidden are listed in the Modules pane to the left of the ledger 
and journal icons. If modules names are missing, these ledgers have been hidden from the Home window 
Setup menu, User Preferences, View screen or they may have access denied through security/password 
settings. 
13. Describe the differences in the Home window in the Classic and the Enhanced views. 

 

The Classic view Home window shows all the ledger and journal icons for the ledgers that are not hidden. 
Different types of transactions may be selected from within the journals. The tool bar has more options than 
the one in the Enhanced view Home window. 

 

The Enhanced view Home window shows the ledger and journal icons for one module at a time. Separate 
icons provide access to all the ledger tasks and features for that module. Access to the other modules or 
ledgers is available from the Modules pane list or from shortcuts the user has created. 

 

14. What is the significance of the  symbol on a ledger icon? 
 

The not-finished symbol shows that the history for a module has not been closed off or finished. Historical 
opening balance data may still be added or changed at this stage. 

 

15. In the Classic view, if you have selected the General Journal icon, and you point to the Suppliers icon, what will the 
status bar line tell you? 

 

The status bar will describe the function of the Suppliers icon because that is the location of the mouse 
pointer. Suppliers contains information about the suppliers/vendors from whom you make purchases. 

 

16. What happens if your date format is set up as day-month-year? How can you change it? 
 

If your date format is set as day/month/year, any date that can be ambiguous (i.e., the first two numbers 
entered are both 12 and less) may be misinterpreted by the program (day and month will be reversed). For 
example, May 10 (entered as 5-10) might be recorded as October 5. Date formats are changed from the Setup 
menu, Settings option, Company, Date Format screen. Date formats can be set and apply only to the data file 
that is open. If the date you enter is ambiguous, you must use the date order that is selected in the data file to 
enter the correct date. The year can also be entered as two digits and may have also create ambiguity for the 
early 2000 years. 

 

17. How does the computer system date format (day, month, year or month, day, year) affect the Sage 50 data file? 
 

It does not affect the data formats in Sage 50 because these can be set from within the program for each data 
file. (Note: The computer system date format is used as the initial default when you create a new company 
from scratch.) 

 

18. If you are unsure of the date format settings, how can you enter a date to determine the date format settings? 
 

You can enter a data that is not ambiguous, such as 20-05-2017 to see how Sage 50 displays it in the Date 
field. If the order is mm-dd-yyyy, the date will display as 05-20-2017, whereas if the order is 
dd-mm-yyyy, the date will display as 20-05-2017. You can also enter a date as text, such as May 12 2017, or 
choose a date from the Date field pop-up calendar to see how the program displays it. 

 

19. If you are unsure of the date format settings, how can you enter a date to be certain that it is interpreted correctly? 
 

Enter the date in text format or choose a date from the pop-up calendar in the Date field. 
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20. How do you finish a session in Sage 50? 
 

Before closing the program and data file, back up your data file. Then choose the Control Menu icon and 
click Close, or click the Close button, or choose the File menu and click Exit. 

 

21. What must you do before you can work with your company data files in Sage 50? 
 

You will need to install the Sage 50 program and register or activate it – immediately before you can use the 
Student version or before the trial period expires for the non-student retail versions. Payroll must also be 
activated before it can be used in the non-student retail programs. Automatic payroll updates should be 
turned off to work through the applications in the Text. You must also have your company data on a re- 
writable medium such as a hard drive or a USB memory drive. 
22. What information does the Dashboard window provide? How do you close this window? 

 

The Dashboard window provides the title bar containing the program name and file name. This is followed 
by a menu bar and a tool bar which provides quick access to menu items and the search function. It also 
provides several key performance indicators in various panes in both graphic views and tables. Clicking on 
any other module in the Modules pane will close the Dashboard window. 

 

23. How does the Dashboard window differ from other Sage 50 windows? 
 

The Dashboard window does not provide ledger and journal icons, but provides a Revenue Summary, Bank 
account balances, Aged Receivables, Aged Payables, Order Summary, and Revenue vs Payroll expenses in 
various panes in both graphic views and tables. 

  


